I get an error message when installing Echo on Mac

If you're seeing this message when you first install the Echo Widget on Mac:

Screenshot_2020-08-19_at_13.58.48.png

There's a quick fix for this, follow these steps:

  1. When you first download the Echo Widget application from the Echo website, you'll download a folder which looks something like this:
    Screenshot_2020-08-19_at_14.00.50.png
  2. Right click on the ECHO Widget Application and click Open at the top of the dropdown options
    Screenshot_2020-08-19_at_14.08.57.png
  3. Then click Open again
    Screenshot_2020-08-19_at_16.07.45.png

You'll only have to open Echo Widget using this method for the first time you open it, all other times you'll be able to open the application straight from Spotlight, alternatively drag the ECHO Widget File into your Applications folder

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.